Aviso de seguridad de Debian

bind -- desbordamientos de búfer causan potenciales explotaciones de root remotas, denegación de servicio

Fecha del informe:
8 de abr de 1998
Paquetes afectados:
bind 4.9 prior to 4.9.7-1 and bind 8 prior to 8.1.2-1
Vulnerable:
Referencias a bases de datos de seguridad:
No se dispone, de momento, de referencias a otras bases de datos de seguridad externas.
Información adicional:
Las versiones antiguas de bind son vulnerables a desbordamientos de búfer durante respuesta a peticiones inversas, permitiendo potencialmente el acceso al sistema como root. Vulnerabilidades adicionales permiten ataques de denegación de servicio en el servicio bind.

Vea el aviso del CERT CA-98.05.

Arreglado en:
Intel - (en la versión 1.3) 4.9.7-2
All - (en la versión 2.0) 1:8.1.2-1