Debian-Sicherheitsankündigung

shadow su -- Problem mit »su«

Datum des Berichts:
13. Mai 1998
Betroffene Pakete:
secure-su
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
Im Augenblick ist keine weitere externe Sicherheitsdatenbank-Referenz verfügbar.
Weitere Informationen:

Wir haben Berichte erhalten, in denen uns von einem Problem in »su« aus dem shadow-Paket berichtete wurde. Dieses Problem wurde in neueren Uploads behoben.

Wir empfehlen Ihnen »secure-su« sofort zu aktualisieren, falls Sie es auf Ihrem System installiert haben.

Behoben in:
Intel - (in Version 1.3) 961025-2.1 All - (in Version 2.0) 980403-0.1