Säkerhetsbulletin från Debian

shadow su -- problem med su

Rapporterat den:
1998-05-13
Berörda paket:
secure-su
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
För närvarande är inga ytterligare referenser till externa säkerhetsdatabaser tillgängliga.
Ytterligare information:
Vi har fått rapporter om att det fanns ett problem med programmet su i shadow-paketet. Detta har rättats i senare versioner.

Vi rekommenderar att du uppgraderar secure-su omedelbart om du har det installerat på ditt system.

Rättat i:
Intel - (i utgåva 1.3) 961025-2.1 All - (i utgåva 2.0) 980403-0.1