Bulletin d'alerte Debian

samba -- Dépassement de capacité

Date du rapport :
20 mai 1998
Paquets concernés :
samba
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :
Nous avons reçu des rapports concernant le paquet samba fournit avec Debian comme étant vulnérable à de nombreux problèmes de dépassement de capacité, c'est-à-dire des exploitations. Le groupe samba a sorti la version 1.9.18p6 incluant la rustine qui répare ces problèmes.

Nous recommandons la mise à jour immédiate de votre paquet samba

Corrigé dans :
Intel - (dans la version 1.3) 1.9.18p7 All - (dans la version 2.0) 1.9.18p7-4