Debian セキュリティ勧告

samba -- バッファオーバフロー

報告日時:
1998-05-20
影響を受けるパッケージ:
samba
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

Debian に収録されている samba パッケージに複数のバッファオーバランの脆弱性があり、 この問題が悪用できる報告を受け取っています。samba グループはこの修正を取り込んだリリース 1.9.18p6 を発表しています。

直ちに samba パッケージをアップグレードすることを勧めます。

修正:
Intel - (リリース 1.3 において) 1.9.18p7 All - (リリース 2.0 において) 1.9.18p7-4