Debian-Sicherheitsankündigung

faxsurvey -- »faxsurvey«-Skript führt beliebige Befehle aus

Datum des Berichts:
27. Aug 1998
Betroffene Pakete:
hylafax-doc
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
Im Augenblick ist keine weitere externe Sicherheitsdatenbank-Referenz verfügbar.
Weitere Informationen:

Wir haben einen Bericht erhalten, dass das »faxsurvey«-Skript, das in älteren Ausgaben von hylafax enthalten war, beliebige Befehle ausführt. Bitte beachten Sie, dass dieses Paket keine Korrektur beinhaltet, das angreifbare Skript wurde lediglich entfernt.

Wir empfehlen, dass Sie das hylafax-doc-Paket unverzüglich aktualisieren.

Behoben in:
All - (in Version 2.0) 4.0.2-5