Debian セキュリティ勧告

faxsurvey -- faxsurvey スクリプトが任意のコマンドを実行

報告日時:
1998-08-27
影響を受けるパッケージ:
hylafax-doc
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

hylafax の前のリリースに収録されている faxsurvey スクリプトが任意のコマンドを実行するという報告を受け取っています。 これは警告です。 このパッケージが修正されたわけではなく、攻撃スクリプトを削除しただけです。

直ちに hylafax-doc パッケージをアップグレードすることを勧めます。

修正:
All - (リリース 2.0 において) 4.0.2-5