Aviso de seguridad de Debian

mutt -- correos malvados pueden ejecutar código arbitrario

Fecha del informe:
27 de ago de 1998
Paquetes afectados:
mutt
Vulnerable:
Referencias a bases de datos de seguridad:
No se dispone, de momento, de referencias a otras bases de datos de seguridad externas.
Información adicional:
Hemos recibido un informe de Paul Boehm afirmando que Mutt tiene un búfer desbordable en parse.c. Al mandar correo malvado puede ejecutar código arbitrario en el sistema del usuario corriendo mutt.

Le recomendamos que actualice su paquete Mutt inmediatamente.

Arreglado en:
All - (en la versión 2.0) 0.91.2-2