Рекомендация Debian по безопасности

mutt -- некорректные сообщения могут приводить к выполнению произвольного кода

Дата сообщения:
27.08.1998
Затронутые пакеты:
mutt
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:
Мы получили сообщение от Пауля Боема о том, что Mutt потенциально содержит переполнение буфера в коде parse.c. При отправке некорректных сообщений вы можете выполнить произвольный код в пользовательской системе, в которой работает mutt.

Рекомендуется как можно скорее обновить пакет Mutt.

Исправлено в:
All - (в выпуске 2.0) 0.91.2-2