Debian sigurnosni naputak

eperl -- krivo shvaća ISINDEX upite

Datum prijave:
27. 08. 1998.
Zahvaćeni paketi:
eperl
Ranjiv:
Da
Reference na baze podataka o sigurnosti:
Druge reference na vanjske baze podataka o sigurnosti trenutno nisu dostupne.
Više informacija:

Primili smo izvještaj od Tiaga Luz Pinta da eperl paket uključen u izdanju 2.0 krivo shvaća ISINDEX upite. Ovo može voditi tome da se svakakav Perl kod izvršava na poslužitelju.

Preporučamo vam da hitno nadogradite svoj eperl paket.

Riješeno u:
All - (u verziji 2.0) 2.2.14-0.2