Aviso de seguridad de Debian

minicom -- desbordamientos de búfer en minicom con suid

Fecha del informe:
1 de sep de 1998
Paquetes afectados:
minicom
Vulnerable:
No
Referencias a bases de datos de seguridad:
No se dispone, de momento, de referencias a otras bases de datos de seguridad externas.
Información adicional:
Mensajes recientes en un foro de seguridad de computadoras han informado de que hay desbordamientos de búfer en minicom. Estos pueden conducir a explotaciones de root si el programa está instalado como setuid root.

Debian GNU/Linux 2.0 no es vulnerable a esta explotación.

El programa minicom tal y como se proporciona con la distribución no está instalado con setuid root. Esto no es necesario en un sistema Debian GNU/Linux.