Debian-Sicherheitsankündigung

nslookup and dig -- Mögliche Pufferüberläufe in »nslookup« und »dig«

Datum des Berichts:
05. Sep 1998
Betroffene Pakete:
bind
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
Im Augenblick ist keine weitere externe Sicherheitsdatenbank-Referenz verfügbar.
Weitere Informationen:

Wir haben Berichte erhalten, dass »nslookup« und »dig«, wie sie mit aktuellen Linux-Distributionen ausgeliefert werden, mögliche Pufferüberläufe enthalten.

Wir empfehlen Ihnen, Ihr bind-Paket umgehend zu aktualisieren.

Behoben in:
All - (in Version 2.0) 8.1.2-3