Bulletin d'alerte Debian

nslookup and dig -- Possibilité de dépassements de capacité dans nslookup et dig

Date du rapport :
5 septembre 1998
Paquets concernés :
bind
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :
Nous avons reçu des rapports relatant que les utilitaires nslookup et dig embarqués dans la distribution courante de Linux contiennent des probables dépassements de capacité.

Nous recommandons la mise à jour immédiate du paquet bind.

Corrigé dans :
All - (dans la version 2.0) 8.1.2-3