Debian セキュリティ勧告

nslookup and dig -- nslookup および dig でバッファオーバフローが可能

報告日時:
1998-09-05
影響を受けるパッケージ:
bind
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

現在の Linux ディストリビューションに収録されている nslookup および dig ユーティリティでバッファオーバフローが可能だという報告を受け取っています。

直ちに bind パッケージをアップグレードすることを勧めます。

修正:
All - (リリース 2.0 において) 8.1.2-3