Aviso de seguridad de Debian

junkbuster -- desbordamiento de búfer

Fecha del informe:
12 de nov de 1998
Paquetes afectados:
junkbuster
Vulnerable:
Referencias a bases de datos de seguridad:
No se dispone, de momento, de referencias a otras bases de datos de seguridad externas.
Información adicional:
Hemos recibido informaciones de que junkbuster tiene unas cuantas vulnerabilidades de desbordamientos de búfer. Arreglamos esto en la versión 2.0-3.2. Todas las versiones posteriores tampoco son vulnerables. Los parches se portaron a 2.0.2.

Le recomendamos que actualice su paquete junkbuster inmediatamente.

Arreglado en:
All - (en la versión 2.1) junkbuster-2.0-3.2