Aviso de seguridad de Debian

bind -- Vulnerabilidades de denegación de servicio en bind

Fecha del informe:
16 de nov de 1999
Paquetes afectados:
bind
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-1999-0833, CVE-1999-0835, CVE-1999-0837, CVE-1999-0848, CVE-1999-0849, CVE-1999-0851.
Información adicional:
La versión de bind de Debian GNU/Linux 2.1 es vulnerable a varios ataques de denegación de servicio, como cita el aviso del CERT CA-99.14. Fíjese en que bind en Debian GNU/Linux 2.1 (bind 8.2.1) no es vulnerable a explotaciones de root del registro NXT, que se aprovecha de una característica añadida a bind 8.2.
Arreglado en:
Fuentes:
http://security.debian.org/dists/slink/updates/source/bind_8.2.2p5-0slink1.dif
http://security.debian.org/dists/slink/updates/source/bind_8.2.2p5-0slink1.dsc
http://security.debian.org/dists/slink/updates/source/bind_8.2.2p5.orig.tar.gz
alpha:
http://security.debian.org/dists/slink/updates/binary-alpha/bind_8.2.2p5-0slink1_alpha.deb
i386:
http://security.debian.org/dists/slink/updates/binary-i386/bind_8.2.2p5-0slink1_i386.deb
m68k:
http://security.debian.org/dists/slink/updates/binary-m68k/bind_8.2.2p5-0slink1_m68k.deb
sparc:
http://security.debian.org/dists/slink/updates/binary-sparc/bind_8.2.2p5-0slink1_sparc.deb