Bulletin d'alerte Debian

DSA-724-1 phpsysinfo -- Défaut de conception

Date du rapport :
18 mai 2005
Paquets concernés :
phpsysinfo
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 301118.
Dans le dictionnaire CVE du Mitre : CVE-2005-0870.
Plus de précisions :

Maksymilian Arciemowicz a découvert plusieurs problèmes de script sur les éléments dynamiques (cross site scripting) dans phpsysinfo, une application PHP fournissant des informations sur l'hôte l'hébergeant.

Pour l'actuelle distribution stable (Woody), ces problèmes ont été corrigés dans la version 2.0-3woody2.

Pour l'actuelle distribution de test (Sarge) et la distribution instable (Sid), ces problèmes ont été corrigés dans la version 2.3-3.

Nous vous recommandons de mettre à jour votre paquet phpsysinfo.

Corrigé dans :

Debian GNU/Linux 3.0 (woody)

Source :
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.dsc
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.diff.gz
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.