Säkerhetsbulletin från Debian

DSA-724-1 phpsysinfo -- designfel

Rapporterat den:
2005-05-18
Berörda paket:
phpsysinfo
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 301118.
I Mitres CVE-förteckning: CVE-2005-0870.
Ytterligare information:

Maksymilian Arciemowicz upptäckte flera serveröverskridande skriptproblem i phpsysinfo, en PHP-baserad tillämpning för värdinformation.

För den stabila utgåvan (Woody) har dessa problem rättats i version 2.0-3woody2.

För uttestningsutgåvan (Sarge) och den instabila utgåvan (Sid) har dessa problem rättats i version 2.3-3.

Vi rekommenderar att ni uppgraderar ert phpsysinfo-paket.

Rättat i:

Debian GNU/Linux 3.0 (woody)

Källkod:
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.dsc
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2.diff.gz
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0.orig.tar.gz
Arkitekturoberoende komponent:
http://security.debian.org/pool/updates/main/p/phpsysinfo/phpsysinfo_2.0-3woody2_all.deb

MD5-kontrollsummor för dessa filer finns i originalbulletinen.