Debian-Sicherheitsankündigung

DSA-1027-1 mailman -- Programmierfehler

Datum des Berichts:
06. Apr 2006
Betroffene Pakete:
mailman
Verwundbar:
Ja
Sicherheitsdatenbanken-Referenzen:
In der Debian-Fehlerdatenbank: Fehler 358892.
In Mitres CVE-Verzeichnis: CVE-2006-0052.
Weitere Informationen:

Ein potenzielles Diensteverweigerungsproblem wurde in mailman, dem Web-basierten GNU Mailinglist-Manager, entdeckt. Das (fehlgeschlagene) Auslesen von Nachrichten mit fehlgeformten Mime-Multiparts führte manchmal dazu, dass die gesamte Mailingliste nicht mehr funktionierte.

Die alte Stable-Distribution (Woody) ist durch dieses Problem nicht verwundbar.

Für die Stable-Distribution (Sarge) wurde dieses Problem in Version 2.1.5-8sarge2 behoben.

Für die Unstable-Distribution (Sid) wird dieses Problem bald behoben sein.

Wir empfehlen Ihnen, Ihr mailman-Paket zu aktualisieren.

Behoben in:

Debian GNU/Linux 3.1 (sarge)

Quellcode:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2.dsc
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2.diff.gz
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5.orig.tar.gz
Alpha:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_alpha.deb
AMD64:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_amd64.deb
ARM:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_arm.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_ia64.deb
HPPA:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_hppa.deb
Motorola 680x0:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_m68k.deb
Big endian MIPS:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_mips.deb
Little endian MIPS:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_powerpc.deb
IBM S/390:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_s390.deb
Sun Sparc:
http://security.debian.org/pool/updates/main/m/mailman/mailman_2.1.5-8sarge2_sparc.deb

MD5-Prüfsummen der aufgeführten Dateien stehen in der ursprünglichen Sicherheitsankündigung zur Verfügung.