Bulletin d'alerte Debian

DSA-966-1 adzapper -- Déni de service

Date du rapport :
9 février 2006
Paquets concernés :
adzapper
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 350308.
Dans le dictionnaire CVE du Mitre : CVE-2006-0046.
Plus de précisions :

Thomas Reifferscheid a découvert que adzapper, un greffon d'élimination des publicités pour mandataire web (« proxy »), pouvait consommer d'importantes ressources CPU et ainsi provoquer un déni de service du mandataire, si celui-ci était squid, un mandataire et cache web.

L'ancienne distribution stable (Woody) ne contient pas de paquet adzapper.

Pour l'actuelle distribution stable (Sarge), ce problème a été corrigé dans la version 20050316-1sarge1.

Pour la distribution instable (Sid), ce problème a été corrigé dans la version 20060115-1.

Nous vous recommandons de mettre à jour votre paqut adzapper.

Corrigé dans :

Debian GNU/Linux 3.1 (sarge)

Source :
http://security.debian.org/pool/updates/main/a/adzapper/adzapper_20050316-1sarge1.dsc
http://security.debian.org/pool/updates/main/a/adzapper/adzapper_20050316-1sarge1.diff.gz
http://security.debian.org/pool/updates/main/a/adzapper/adzapper_20050316.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/a/adzapper/adzapper_20050316-1sarge1_all.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.