Bulletin d'alerte Debian

DSA-1890-1 wxwindows2.4 wxwidgets2.6 wxwidgets2.8 -- Dépassement d'entier

Date du rapport :
19 septembre 2009
Paquets concernés :
wxwindows2.4
wxwidgets2.6
wxwidgets2.8
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2009-2369.
Plus de précisions :

Tielei Wang a découvert un dépassement d'entier dans wxWidgets, la boîte à outils C++ d'interface graphique multiplate-forme de wxWidgets. Cela permet l'exécution de code arbitraire à l'aide d'un fichier JPEG contrefait.

Pour la distribution oldstable (Etch), ce problème a été corrigé dans la version 2.4.5.1.1+etch1 pour wxwindows2.4 et dans la version 2.6.3.2.1.5+etch1 pour wxwidgets2.6.

Pour la distribution stable (Lenny), ce problème a été corrigé dans la version 2.6.3.2.2-3+lenny1 pour wxwidgets2.6 et dans la version 2.8.7.1-1.1+lenny1 pour wxwidgets2.8.

Pour la distribution testing (Squeeze), ce problème sera corrigé prochainement.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 2.8.7.1-2 pour wxwidgets2.8 et sera corrigé prochainement pour wxwidgets2.6.

Nous vous recommandons de mettre à jour vos paquets wxwidgets.

Corrigé dans :

Debian GNU/Linux 4.0 (etch)

Source :
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wxwidgets2.6_2.6.3.2.1.5+etch1.dsc
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wxwindows2.4_2.4.5.1.1+etch1.tar.gz
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wxwindows2.4_2.4.5.1.1+etch1.dsc
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wxwidgets2.6_2.6.3.2.1.5+etch1.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-i18n_2.6.3.2.1.5+etch1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxtools_2.6.3.2.1.5+etch1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-examples_2.6.3.2.1.5+etch1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-doc_2.6.3.2.1.5+etch1_all.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-i18n_2.4.5.1.1+etch1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxversion_2.6.3.2.1.5+etch1_all.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-doc_2.4.5.1.1+etch1_all.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-examples_2.4.5.1.1+etch1_all.deb
Alpha:
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_alpha.deb
AMD64:
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_amd64.deb
ARM:
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_arm.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_arm.deb
HP Precision:
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_hppa.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_ia64.deb
Big-endian MIPS:
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_mips.deb
Little-endian MIPS:
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_mipsel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_mipsel.deb
PowerPC:
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-1_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1-contrib_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dev_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/python-wxgtk2.4_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-1_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-contrib-dev_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dbg_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxgtk2.4-dbg_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.1.5+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/wx2.4-headers_2.4.5.1.1+etch1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwindows2.4/libwxbase2.4-dev_2.4.5.1.1+etch1_powerpc.deb

Debian GNU/Linux 5.0 (lenny)

Source :
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wxwidgets2.8_2.8.7.1-1.1+lenny1.dsc
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wxwidgets2.6_2.6.3.2.2-3+lenny1.dsc
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wxwidgets2.8_2.8.7.1-1.1+lenny1.diff.gz
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wxwidgets2.6_2.6.3.2.2-3+lenny1.diff.gz
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wxwidgets2.8_2.8.7.1.orig.tar.gz
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wxwidgets2.6_2.6.3.2.2.orig.tar.gz
Composant indépendant de l'architecture :
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-examples_2.6.3.2.2-3+lenny1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-i18n_2.8.7.1-1.1+lenny1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxtools_2.6.3.2.2-3+lenny1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-doc_2.8.7.1-1.1+lenny1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxversion_2.6.3.2.2-3+lenny1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-doc_2.6.3.2.2-3+lenny1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-i18n_2.6.3.2.2-3+lenny1_all.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-examples_2.8.7.1-1.1+lenny1_all.deb
Alpha:
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8-dbg_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-0_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dev_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-headers_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dev_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dbg_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6-dbg_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dbg_2.8.7.1-1.1+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.2-3+lenny1_alpha.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.2-3+lenny1_alpha.deb
AMD64:
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8-dbg_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-headers_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dbg_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dev_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dbg_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dev_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.2-3+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-0_2.8.7.1-1.1+lenny1_amd64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6-dbg_2.6.3.2.2-3+lenny1_amd64.deb
ARM EABI:
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8-dbg_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dbg_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-headers_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-0_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dbg_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dev_2.8.7.1-1.1+lenny1_armel.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dev_2.8.7.1-1.1+lenny1_armel.deb
HP Precision:
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8-dbg_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-0_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dev_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dbg_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dev_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-headers_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.2-3+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dbg_2.8.7.1-1.1+lenny1_hppa.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6-dbg_2.6.3.2.2-3+lenny1_hppa.deb
Intel IA-32:
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dbg_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dev_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6-dbg_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-headers_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dev_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dbg_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-0_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8-dbg_2.8.7.1-1.1+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.2-3+lenny1_i386.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.2-3+lenny1_i386.deb
Intel IA-64:
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dev_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-headers_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8-dbg_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dbg_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dbg_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-0_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dev_2.8.7.1-1.1+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.2-3+lenny1_ia64.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6-dbg_2.6.3.2.2-3+lenny1_ia64.deb
Big-endian MIPS:
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6-dbg_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.2-3+lenny1_mips.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.2-3+lenny1_mips.deb
PowerPC:
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6-dbg_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/wx2.8-headers_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx-common_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dbg_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-dev_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-0_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dbg_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8-dbg_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/wx2.6-headers_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/python-wxgtk2.8_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-0_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dev_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dev_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxgtk2.8-dev_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxbase2.6-dbg_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/python-wxgtk2.6_2.6.3.2.2-3+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.8/libwxbase2.8-dbg_2.8.7.1-1.1+lenny1_powerpc.deb
http://security.debian.org/pool/updates/main/w/wxwidgets2.6/libwxgtk2.6-0_2.6.3.2.2-3+lenny1_powerpc.deb

Les sommes MD5 des fichiers indiqués sont disponibles sur la page originale de l'alerte de sécurité.