Bulletin d'alerte Debian

DSA-2282-1 qemu-kvm -- Plusieurs vulnérabilités

Date du rapport :
25 juillet 2011
Paquets concernés :
qemu-kvm
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2011-2212, CVE-2011-2527.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans KVM, un système de virtualisation complet pour matériel x86 :

  • CVE-2011-2212

    Nelson Elhage a découvert un débordement de mémoire tampon dans le sous-système virtio. Cela pourrait conduire à un déni de service ou une augmentation de droits.

  • CVE-2011-2527

    Andrew Griffiths a découvert que lorsqu'il est démarré avec l'option -runas, KVM n'abandonne pas suffisamment les droits de groupe. Cela pourrait conduire une augmentation des droits.

Pour la distribution stable (Squeeze), ce problème a été corrigé dans la version 0.12.5+dfsg-5+squeeze6.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 0.14.1+dfsg-3.

Nous vous recommandons de mettre à jour vos paquets qemu-kvm.