Debian セキュリティ勧告

DSA-2342-1 iceape -- 複数の脆弱性

報告日時:
2011-11-09
影響を受けるパッケージ:
iceape
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-3647, CVE-2011-3648, CVE-2011-3650.
詳細:

Seamonkey の商標非試用版 Iceape インターネットプログラム群に複数の 陥が発見されました。

  • CVE-2011-3647

    moz_bug_r_a4 さんにより、アドオンの扱いに特権の昇格を招く欠陥が 発見されました。

  • CVE-2011-3648

    はせがわようすけさんにより、誤ったシフト JIS の処理が、クロスサイ トスクリプティング攻撃に繋がることが発見されました。

  • CVE-2011-3650

    Marc Schoenefeld さんにより、JavaScript コードのプロファイリングが メモリ破壊に繋がることが発見されました。

旧安定版 (lenny) にはこれらの問題の影響はありません。iceape パッケー ジは XPCOM コードのみを提供しています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー ジョン 2.0.11-9 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバー ジョン 2.0.14-9 で修正されています。

直ぐに iceape パッケージをアップグレードすることを勧めます。