Debian Security Advisory

DLA-100-1 mutt -- LTS security update

Date Reported:
05 Dec 2014
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 771125.
In Mitre's CVE dictionary: CVE-2014-0467.
More information:

A flaw was discovered in mutt, a text-based mailreader. A specially crafted mail header could cause mutt to crash, leading to a denial of service condition.

For Debian 6 Squeeze, these issues have been fixed in mutt version 1.5.20-9+squeeze4