Debian Security Advisory

DLA-49-1 acpi-support -- LTS security update

Date Reported:
17 Sep 2014
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2014-0484.
More information:

During a review for EDF, Raphael Geissert discovered that the acpi-support package did not properly handle data obtained from a user's environment.

For Debian 6 Squeeze, these issues have been fixed in acpi-support version 0.137-5+deb6u2