Debian Security Advisory

DLA-51-1 gnupg2 -- LTS security update

Date Reported:
10 Sep 2014
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 752498.
In Mitre's CVE dictionary: CVE-2014-4617.
More information:

Jean-Rene Reinhard, Olivier Levillain and Florian Maury reported that GnuPG, the GNU Privacy Guard, did not properly parse certain garbled compressed data packets. A remote attacker could use this flaw to mount a denial of service against GnuPG by triggering an infinite loop.

For Debian 6 Squeeze, these issues have been fixed in gnupg2 version 2.0.14-2+squeeze3