Debian Security Advisory

DLA-56-1 wordpress -- LTS security update

Date Reported:
17 Sep 2014
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2014-2053, CVE-2014-5204, CVE-2014-5205, CVE-2014-5240, CVE-2014-5265, CVE-2014-5266.
More information:

Multiple security issues have been discovered in Wordpress, a web blogging tool, resulting in denial of service or information disclosure.

More information can be found in the upstream advisory at

For Debian 6 Squeeze, these issues have been fixed in wordpress version 3.6.1+dfsg-1~deb6u5