Debian Security Advisory

DLA-77-1 libtasn1-3 -- LTS security update

Date Reported:
26 Oct 2014
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2014-3467, CVE-2014-3468, CVE-2014-3469.
More information:

Several vulnerabilities were discovered in libtasn1-3, a library that manages ASN1 (Abstract Syntax Notation One) structures. An attacker could use those to cause a denial-of-service via out-of-bounds access or NULL pointer dereference.

For Debian 6 Squeeze, these issues have been fixed in libtasn1-3 version 2.7-1+squeeze+2