Debian セキュリティ勧告

DLA-92-1 tomcat-native -- LTS セキュリティ更新

報告日時:
2014-11-24
影響を受けるパッケージ:
tomcat-native
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

この更新では tomcat-native を 1.1.20 (squeeze でこれまで利用可能だったバージョン) から 1.1.31 にアップグレードすることとなります。 バージョン間の変更の全容については オンラインで利用できるようになっている上流の変更履歴を見てください: http://tomcat.apache.org/native-doc/miscellaneous/changelog.html

この更新自体はセキュリティ問題を修正するものではありませんが、Squeeze のバージョン 1.1.20 と Squeeze LTS の tomcat6 6.0.41 の組み合わせは動作しないため、libtcnative-1 のユーザは更新が必要です。