Рекомендация Debian по безопасности

DSA-2862-1 chromium-browser -- несколько уязвимостей

Дата сообщения:
16.02.2014
Затронутые пакеты:
chromium-browser
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2013-6641, CVE-2013-6643, CVE-2013-6644, CVE-2013-6645, CVE-2013-6646, CVE-2013-6649, CVE-2013-6650.
Более подробная информация:

В веб-браузере chromium были обнаружены несколько уязвимостей.

  • CVE-2013-6641

    Атте Кеттунен обнаружил проблему с использованием указателей после освобождения памяти в элемента форм Blink/Webkit.

  • CVE-2013-6643

    Жуан Лукас Мело Бразио обнаружил раскрытие информации об учётной записи Google, связанное с возможностью входа при помощи одного нажатия клавиши мыши.

  • CVE-2013-6644

    Команда разработки chrome обнаружила и исправила многочисленные проблемы, потенциально могущие повлиять на безопасность.

  • CVE-2013-6645

    Халил Зани обнаружил использование указателей после освобождения памяти, связанное с голосовым вводом.

  • CVE-2013-6646

    Колин Пэйн обнаружил использование указателей после освобождения памяти в реализации web worker.

  • CVE-2013-6649

    Атте Кеттунен обнаружил использование указателей после освобождения памяти в реализации SVG для Blink/Webkit.

  • CVE-2013-6650

    Кристиан Холлер обнаружил повреждение памяти в javascript-библиотеке v8.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 32.0.1700.123-1~deb7u1.

В тестируемом выпуске (jessie) эти проблемы будут исправлены позже.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 32.0.1700.123-1.

Рекомендуется обновить пакеты chromium-browser.