Säkerhetsbulletin från Debian

DSA-2912-1 openjdk-6 -- säkerhetsuppdatering

Rapporterat den:
2014-04-24
Berörda paket:
openjdk-6
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2014-0429, CVE-2014-0446, CVE-2014-0451, CVE-2014-0452, CVE-2014-0453, CVE-2014-0456, CVE-2014-0457, CVE-2014-0458, CVE-2014-0459, CVE-2014-0460, CVE-2014-0461, CVE-2014-0462, CVE-2014-1876, CVE-2014-2397, CVE-2014-2398, CVE-2014-2403, CVE-2014-2405, CVE-2014-2412, CVE-2014-2414, CVE-2014-2421, CVE-2014-2423, CVE-2014-2427.
Ytterligare information:

Flera sårbarheter har upptäckts i OpenJDK, en implementation av Oracle Java platformen, resulterande i körning av illasinnad kod, utbrytningar ur java-sandlådan, utlämnande av information eller överbelastning.

För den gamla stabila utgåvan (Squeeze) har dessa problem rättats i version 6b31-1.13.3-1~deb6u1.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 6b31-1.13.3-1~deb7u1.

För uttestningsutgåvan (Jessie) har dessa problem rättats i version 6b31-1.13.3-1.

För den instabila utgåvan (Sid) har dessa problem rättats i version 6b31-1.13.3-1.

Vi rekommenderar att ni uppgraderar era openjdk-6-paket.