Рекомендация Debian по безопасности

DSA-2920-1 chromium-browser -- обновление безопасности

Дата сообщения:
03.05.2014
Затронутые пакеты:
chromium-browser
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1730, CVE-2014-1731, CVE-2014-1732, CVE-2014-1733, CVE-2014-1734, CVE-2014-1735, CVE-2014-1736.
Более подробная информация:

В веб-браузере chromium были обнаружены несколько уязвимостей.

  • CVE-2014-1730

    В javascript библиотеке v8 была обнаружена проблема, связанная с путаницей в типах.

  • CVE-2014-1731

    Джон Батлер обнаружил путаницу типов в реализации объектной модели документов в WebKit/Blink.

  • CVE-2014-1732

    Халил Зани обнаружил проблему, связанную с использованием указателей после освобождения памяти в коде, реализующем распознавание речи.

  • CVE-2014-1733

    Джед Дэвис обнаружил способ выхода из песочницы seccomp-bpf.

  • CVE-2014-1734

    Команда разработки Google Chrome обнаружила и исправила многочисленные проблемы, потенциально связанные с проблемами безопасности.

  • CVE-2014-1735

    Команда разработки Google Chrome обнаружила и исправила многочисленные проблемы в версии 3.24.35.33 javascript библиотеки v8.

  • CVE-2014-1736

    SkyLined обнаружил проблему, связанную с переполнением целых чисел в javascript библиотеке v8.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 34.0.1847.132-1~deb7u1.

В тестируемом выпуске (jessie) эти проблемы будут исправлены позже.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 34.0.1847.132-1.

Рекомендуется обновить пакеты chromium-browser.