Debians sikkerhedsbulletin

DSA-2935-1 libgadu -- sikkerhedsopdatering

Rapporteret den:
21. maj 2014
Berørte pakker:
libgadu
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-3775.
Yderligere oplysninger:

Man opdagede at misdannede var fra en Gadu-Gadu-filrelayserver, kunne fære til lammelsesangreb (denial of service) eller udførelse af vilkårlig kode i applikationer, som linket til libgadu-biblioteket.

Den gamle stabile distribution (squeeze) er ikke påvirket.

I den stabile distribution (wheezy), er dette problem rettet i version 1.11.2-1+deb7u2.

I den ustabile distribution (sid), er dette problem rettet i version 1:1.12.0~rc3-1.

Vi anbefaler at du opgraderer dine libgadu-pakker.