Debian セキュリティ勧告

DSA-2935-1 libgadu -- セキュリティ更新

報告日時:
2014-05-21
影響を受けるパッケージ:
libgadu
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-3775.
詳細:

It was 発見ed that malformed 応答/反応s from a Gadu-Gadu ファイル relay サーバ につながる可能性があります。サービス拒否 or the 任意のコードの実行 in アプリケーション linked to the libgadu ライブラリ.

旧安定版 (oldstable) ディストリビューション (squeeze) is not 影響ed.

安定版 (stable) ディストリビューション (wheezy) では、この問題は で修正されています。 バージョン 1.11.2-1+deb7u2.

不安定版 (unstable) ディストリビューション (sid) では、この問題は で修正されています。 バージョン 1:1.12.0~rc3-1.

直ちに*パッケージをアップグレードすることを勧めます。 libgadu パッケージ.