Debian セキュリティ勧告

DSA-2962-1 nspr -- セキュリティ更新

報告日時:
2014-06-17
影響を受けるパッケージ:
nspr
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1545.
詳細:

Abhiskek Arya さんが NetScape Portable Runtime ライブラリの cvt_t() 関数に範囲外書き込みを発見しました。任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2:4.9.2-1+deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2:4.10.6-1 で修正されています。

直ちに nspr パッケージをアップグレードすることを勧めます。