Рекомендация Debian по безопасности

DSA-2962-1 nspr -- обновление безопасности

Дата сообщения:
17.06.2014
Затронутые пакеты:
nspr
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1545.
Более подробная информация:

Абхишек Арья обнаружил, что функция cvt_t() из библиотеки NetScape Portable Runtime Library выполняет запись за пределами массива, что может приводить к выполнению произвольного кода.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 2:4.9.2-1+deb7u2.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 2:4.10.6-1.

Рекомендуется обновить пакеты nspr.