Debian Security Advisory

DSA-3006-1 xen -- security update

Date Reported:
18 Aug 2014
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2013-1432, CVE-2013-1442, CVE-2013-2076, CVE-2013-2077, CVE-2013-2078, CVE-2013-2194, CVE-2013-2195, CVE-2013-2196, CVE-2013-2211, CVE-2013-4329, CVE-2013-4355, CVE-2013-4361, CVE-2013-4368, CVE-2013-4494, CVE-2013-4553, CVE-2014-1950, CVE-2014-2599, CVE-2014-3124, CVE-2014-4021.
More information:

Multiple security issues have been discovered in the Xen virtualisation solution which may result in information leaks or denial of service.

For the stable distribution (wheezy), these problems have been fixed in version 4.1.4-3+deb7u2.

For the unstable distribution (sid), these problems will be fixed soon.

We recommend that you upgrade your xen packages.