Debian Security Advisory

DSA-3020-1 acpi-support -- security update

Date Reported:
10 Sep 2014
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2014-0484.
More information:

During a review for EDF, Raphael Geissert discovered that the acpi-support package did not properly handle data obtained from a user's environment. This could lead to program malfunction or allow a local user to escalate privileges to the root user due to a programming error.

For the stable distribution (wheezy), this problem has been fixed in version 0.140-5+deb7u3.

For the testing distribution (jessie), and the unstable distribution (sid) this problem will be fixed soon.

We recommend that you upgrade your acpi-support packages.