Рекомендация Debian по безопасности

DSA-3020-1 acpi-support -- обновление безопасности

Дата сообщения:
10.09.2014
Затронутые пакеты:
acpi-support
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-0484.
Более подробная информация:

Во время проверки EDF, Рафаэль Гайзе обнаружил, что пакет acpi-support неправильно обрабатывает данные, получаемые из пользовательского окружения. Это может приводить к неправильной работе программы, либо повышению привилегий локального пользователя до уровня суперпользователя.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 0.140-5+deb7u3.

В тестируемом (jessie) и нестабильном (sid) выпуска эта проблема будет исправлена позже.

Рекомендуется обновить пакеты acpi-support.