Debian Security Advisory

DSA-3030-1 mantis -- security update

Date Reported:
20 Sep 2014
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2014-1608, CVE-2014-1609.
More information:

Multiple SQL injection vulnerabilities have been discovered in the Mantis bug tracking system.

For the stable distribution (wheezy), these problems have been fixed in version 1.2.11-1.2+deb7u1.

We recommend that you upgrade your mantis packages.