Debian セキュリティ勧告

DSA-3058-1 torque -- セキュリティ更新

報告日時:
2014-10-27
影響を受けるパッケージ:
torque
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 763922.
Mitre の CVE 辞書: CVE-2014-3684.
詳細:

Chad Vizino さんが PBS 派生のバッチ処理順次実行システ torque に脆弱性を報告しています。非 root ユーザが tm_adopt() ライブラリの呼び出しにあるこの欠陥を悪用し、root 所有プロセスを含めた、ジョブを実行中の任意のプロセスを終了させることが可能です。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2.4.16+dfsg-1+deb7u4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2.4.16+dfsg-1.5 で修正されています。

直ちに torque パッケージをアップグレードすることを勧めます。