2014 年に報告されたセキュリティ勧告

[2014-12-31] DSA-3117-1 php5 セキュリティ更新
[2014-12-30] DSA-3116-1 polarssl セキュリティ更新
[2014-12-29] DSA-3115-1 pyyaml セキュリティ更新
[2014-12-29] DSA-3114-1 mime-support セキュリティ更新
[2014-12-28] DSA-3113-1 unzip セキュリティ更新
[2014-12-23] DSA-3112-1 sox セキュリティ更新
[2014-12-23] DSA-3110-1 mediawiki セキュリティ更新
[2014-12-22] DSA-3111-1 cpio セキュリティ更新
[2014-12-21] DSA-3109-1 firebird2.5 セキュリティ更新
[2014-12-20] DSA-3108-1 ntp security update
[2014-12-20] DSA-3107-1 subversion security update
[2014-12-20] DSA-3106-1 jasper セキュリティ更新
[2014-12-16] DSA-3105-1 heirloom-mailx セキュリティ更新
[2014-12-16] DSA-3104-1 bsd-mailx セキュリティ更新
[2014-12-13] DSA-3103-1 libyaml-libyaml-perl セキュリティ更新
[2014-12-13] DSA-3102-1 libyaml セキュリティ更新
[2014-12-13] DSA-3101-1 c-icap セキュリティ更新
[2014-12-12] DSA-3100-1 mediawiki セキュリティ更新
[2014-12-11] DSA-3099-1 dbus セキュリティ更新
[2014-12-11] DSA-3098-1 graphviz セキュリティ更新
[2014-12-11] DSA-3096-1 pdns-recursor セキュリティ更新
[2014-12-10] DSA-3097-1 unbound セキュリティ更新
[2014-12-10] DSA-3095-1 xorg-server セキュリティ更新
[2014-12-08] DSA-3094-1 bind9 セキュリティ更新
[2014-12-08] DSA-3093-1 linux セキュリティ更新
[2014-12-07] DSA-3092-1 icedove セキュリティ更新
[2014-12-07] DSA-3091-1 getmail4 セキュリティ更新
[2014-12-04] DSA-3090-1 iceweasel セキュリティ更新
[2014-12-04] DSA-3089-1 jasper セキュリティ更新
[2014-12-04] DSA-3088-1 qemu-kvm セキュリティ更新
[2014-12-04] DSA-3087-1 qemu セキュリティ更新
[2014-12-03] DSA-3086-1 tcpdump セキュリティ更新
[2014-12-03] DSA-3085-1 wordpress セキュリティ更新
[2014-12-01] DSA-3084-1 openvpn セキュリティ更新
[2014-11-30] DSA-3083-1 mutt セキュリティ更新
[2014-11-30] DSA-3082-1 flac セキュリティ更新
[2014-11-29] DSA-3081-1 libvncserver セキュリティ更新
[2014-11-29] DSA-3080-1 openjdk-7 セキュリティ更新
[2014-11-28] DSA-3079-1 ppp セキュリティ更新
[2014-11-27] DSA-3078-1 libksba セキュリティ更新
[2014-11-26] DSA-3077-1 openjdk-6 セキュリティ更新
[2014-11-25] DSA-3076-1 wireshark セキュリティ更新
[2014-11-20] DSA-3075-1 drupal7 セキュリティ更新
[2014-11-18] DSA-3074-1 php5 security update
[2014-11-16] DSA-3073-1 libgcrypt11 セキュリティ更新
[2014-11-11] DSA-3072-1 file セキュリティ更新
[2014-11-11] DSA-3071-1 nss セキュリティ更新
[2014-11-07] DSA-3070-1 kfreebsd-9 セキュリティ更新
[2014-11-07] DSA-3069-1 curl セキュリティ更新
[2014-11-07] DSA-3068-1 konversation セキュリティ更新
[2014-11-06] DSA-3067-1 qemu-kvm セキュリティ更新
[2014-11-06] DSA-3066-1 qemu セキュリティ更新
[2014-11-06] DSA-3065-1 libxml-security-java セキュリティ更新
[2014-11-04] DSA-3064-1 php5 セキュリティ更新
[2014-11-02] DSA-3063-1 quassel セキュリティ更新
[2014-11-01] DSA-3062-1 wget セキュリティ更新
[2014-10-31] DSA-3061-1 icedove セキュリティ更新
[2014-10-31] DSA-3060-1 linux セキュリティ更新
[2014-10-29] DSA-3059-1 dokuwiki セキュリティ更新
[2014-10-27] DSA-3058-1 torque セキュリティ更新
[2014-10-26] DSA-3057-1 libxml2 security update
[2014-10-26] DSA-3056-1 libtasn1-3 セキュリティ更新
[2014-10-23] DSA-3055-1 pidgin セキュリティ更新
[2014-10-20] DSA-3054-1 mysql-5.5 セキュリティ更新
[2014-10-16] DSA-3053-1 openssl セキュリティ更新
[2014-10-15] DSA-3052-1 wpa セキュリティ更新
[2014-10-15] DSA-3051-1 drupal7 セキュリティ更新
[2014-10-15] DSA-3050-1 iceweasel セキュリティ更新
[2014-10-14] DSA-3049-1 wireshark セキュリティ更新
[2014-10-08] DSA-3048-1 apt セキュリティ更新
[2014-10-08] DSA-3047-1 rsyslog セキュリティ更新
[2014-10-05] DSA-3046-1 mediawiki セキュリティ更新
[2014-10-04] DSA-3045-1 qemu セキュリティ更新
[2014-10-04] DSA-3044-1 qemu-kvm セキュリティ更新
[2014-10-04] DSA-3042-1 exuberant-ctags セキュリティ更新
[2014-10-01] DSA-3041-1 xen セキュリティ更新
[2014-09-30] DSA-3040-1 rsyslog セキュリティ更新
[2014-09-28] DSA-3039-1 chromium-browser セキュリティ更新
[2014-09-27] DSA-3038-1 libvirt セキュリティ更新
[2014-09-26] DSA-3037-1 icedove セキュリティ更新
[2014-09-26] DSA-3036-1 mediawiki セキュリティ更新
[2014-09-25] DSA-3035-1 bash セキュリティ更新
[2014-09-25] DSA-3034-1 iceweasel セキュリティ更新
[2014-09-25] DSA-3033-1 nss セキュリティ更新
[2014-09-24] DSA-3032-1 bash セキュリティ更新
[2014-09-23] DSA-3031-1 apt セキュリティ更新
[2014-09-20] DSA-3030-1 mantis セキュリティ更新
[2014-09-20] DSA-3029-1 nginx セキュリティ更新
[2014-09-17] DSA-3028-1 icedove セキュリティ更新
[2014-09-17] DSA-3027-1 libav セキュリティ更新
[2014-09-16] DSA-3026-1 dbus セキュリティ更新
[2014-09-16] DSA-3025-1 apt セキュリティ更新
[2014-09-11] DSA-3024-1 gnupg セキュリティ更新
[2014-09-11] DSA-3023-1 bind9 セキュリティ更新
[2014-09-10] DSA-3022-1 curl セキュリティ更新
[2014-09-10] DSA-3020-1 acpi-support セキュリティ更新
[2014-09-09] DSA-3021-1 file セキュリティ更新
[2014-09-04] DSA-3019-1 procmail セキュリティ更新
[2014-09-03] DSA-3018-1 iceweasel セキュリティ更新
[2014-09-02] DSA-3017-1 php-cas セキュリティ更新
[2014-09-01] DSA-3016-1 lua5.2 セキュリティ更新
[2014-09-01] DSA-3015-1 lua5.1 セキュリティ更新
[2014-08-28] DSA-3014-1 squid3 セキュリティ更新
[2014-08-27] DSA-3013-1 s3ql セキュリティ更新
[2014-08-27] DSA-3012-1 eglibc セキュリティ更新
[2014-08-23] DSA-3011-1 mediawiki セキュリティ更新
[2014-08-22] DSA-3010-1 python-django セキュリティ更新
[2014-08-21] DSA-3009-1 python-imaging セキュリティ更新
[2014-08-21] DSA-3008-1 php5 セキュリティ更新
[2014-08-21] DSA-2940-1 libstruts1.2-java セキュリティ更新
[2014-08-20] DSA-3007-1 cacti セキュリティ更新
[2014-08-18] DSA-3006-1 xen セキュリティ更新
[2014-08-14] DSA-3005-1 gpgme1.0 セキュリティ更新
[2014-08-11] DSA-3004-1 kde4libs セキュリティ更新
[2014-08-10] DSA-3003-1 libav セキュリティ更新
[2014-08-10] DSA-3002-1 wireshark セキュリティ更新
[2014-08-09] DSA-3001-1 wordpress セキュリティ更新
[2014-08-09] DSA-3000-1 krb5 セキュリティ更新
[2014-08-09] DSA-2999-1 drupal7 セキュリティ更新
[2014-08-07] DSA-2998-1 openssl セキュリティ更新
[2014-08-05] DSA-2997-1 reportbug セキュリティ更新
[2014-08-03] DSA-2996-1 icedove セキュリティ更新
[2014-08-03] DSA-2995-1 lzo2 セキュリティ更新
[2014-07-31] DSA-2994-1 nss セキュリティ更新
[2014-07-31] DSA-2993-1 tor セキュリティ更新
[2014-07-29] DSA-2992-1 linux セキュリティ更新
[2014-07-27] DSA-2991-1 modsecurity-apache セキュリティ更新
[2014-07-27] DSA-2990-1 cups セキュリティ更新
[2014-07-24] DSA-2989-1 apache2 セキュリティ更新
[2014-07-24] DSA-2988-1 transmission セキュリティ更新
[2014-07-23] DSA-2987-1 openjdk-7 セキュリティ更新
[2014-07-23] DSA-2986-1 iceweasel セキュリティ更新
[2014-07-22] DSA-2985-1 mysql-5.5 セキュリティ更新
[2014-07-22] DSA-2984-1 acpi-support セキュリティ更新
[2014-07-20] DSA-2983-1 drupal7 セキュリティ更新
[2014-07-19] DSA-2982-1 ruby-activerecord-3.2 セキュリティ更新
[2014-07-18] DSA-2981-1 polarssl セキュリティ更新
[2014-07-17] DSA-2980-1 openjdk-6 セキュリティ更新
[2014-07-17] DSA-2979-1 fail2ban セキュリティ更新
[2014-07-11] DSA-2978-1 libxml2 セキュリティ更新
[2014-07-11] DSA-2977-1 libav セキュリティ更新
[2014-07-10] DSA-2976-1 eglibc セキュリティ更新
[2014-07-09] DSA-2975-1 phpmyadmin セキュリティ更新
[2014-07-08] DSA-2974-1 php5 セキュリティ更新
[2014-07-07] DSA-2973-1 vlc セキュリティ更新
[2014-07-06] DSA-2972-1 linux セキュリティ更新
[2014-07-02] DSA-2971-1 dbus セキュリティ更新
[2014-06-29] DSA-2970-1 cacti セキュリティ更新
[2014-06-27] DSA-2969-1 libemail-address-perl セキュリティ更新
[2014-06-27] DSA-2968-1 gnupg2 セキュリティ更新
[2014-06-25] DSA-2967-1 gnupg セキュリティ更新
[2014-06-23] DSA-2966-1 samba セキュリティ更新
[2014-06-22] DSA-2965-1 tiff セキュリティ更新
[2014-06-21] DSA-2964-1 iodine セキュリティ更新
[2014-06-17] DSA-2963-1 lucene-solr セキュリティ更新
[2014-06-17] DSA-2962-1 nspr セキュリティ更新
[2014-06-16] DSA-2961-1 php5 セキュリティ更新
[2014-06-16] DSA-2960-1 icedove セキュリティ更新
[2014-06-14] DSA-2959-1 chromium-browser セキュリティ更新
[2014-06-12] DSA-2958-1 apt セキュリティ更新
[2014-06-12] DSA-2957-1 mediawiki セキュリティ更新
[2014-06-11] DSA-2956-1 icinga セキュリティ更新
[2014-06-11] DSA-2955-1 iceweasel セキュリティ更新
[2014-06-09] DSA-2954-1 dovecot セキュリティ更新
[2014-06-08] DSA-2953-1 dpkg セキュリティ更新
[2014-06-05] DSA-2952-1 kfreebsd-9 セキュリティ更新
[2014-06-05] DSA-2951-1 mupdf セキュリティ更新
[2014-06-05] DSA-2950-1 openssl セキュリティ更新
[2014-06-05] DSA-2949-1 linux セキュリティ更新
[2014-06-04] DSA-2948-1 python-bottle セキュリティ更新
[2014-06-04] DSA-2947-1 libav セキュリティ更新
[2014-06-04] DSA-2946-1 python-gnupg セキュリティ更新
[2014-06-03] DSA-2945-1 chkrootkit セキュリティ更新
[2014-06-01] DSA-2944-1 gnutls26 セキュリティ更新
[2014-06-01] DSA-2943-1 php5 セキュリティ更新
[2014-06-01] DSA-2942-1 typo3-src セキュリティ更新
[2014-06-01] DSA-2941-1 lxml セキュリティ更新
[2014-05-31] DSA-2939-1 chromium-browser セキュリティ更新
[2014-05-27] DSA-2938-1 Debian 6.0 / squeeze 向け LTS サポートが利用できるようになります
[2014-05-27] DSA-2937-1 mod-wsgi セキュリティ更新
[2014-05-23] DSA-2936-1 torque セキュリティ更新
[2014-05-21] DSA-2935-1 libgadu セキュリティ更新
[2014-05-19] DSA-2934-1 python-django セキュリティ更新
[2014-05-19] DSA-2933-1 qemu-kvm セキュリティ更新
[2014-05-19] DSA-2932-1 qemu セキュリティ更新
[2014-05-18] DSA-2931-1 openssl セキュリティ更新
[2014-05-17] DSA-2930-1 chromium-browser セキュリティ更新
[2014-05-16] DSA-2929-1 ruby-actionpack-3.2 セキュリティ更新
[2014-05-14] DSA-2928-1 linux-2.6 特権の昇格/サービス拒否/情報漏洩
[2014-05-13] DSA-2927-1 libxfont セキュリティ更新
[2014-05-12] DSA-2926-1 linux セキュリティ更新
[2014-05-08] DSA-2925-1 rxvt-unicode セキュリティ更新
[2014-05-05] DSA-2924-1 icedove セキュリティ更新
[2014-05-05] DSA-2923-1 openjdk-7 セキュリティ更新
[2014-05-05] DSA-2922-1 strongswan セキュリティ更新
[2014-05-04] DSA-2921-1 xbuffy セキュリティ更新
[2014-05-03] DSA-2920-1 chromium-browser セキュリティ更新
[2014-05-03] DSA-2919-1 mysql-5.5 セキュリティ更新
[2014-04-30] DSA-2918-1 iceweasel セキュリティ更新
[2014-04-28] DSA-2917-1 super セキュリティ更新
[2014-04-28] DSA-2916-1 libmms セキュリティ更新
[2014-04-28] DSA-2915-1 dpkg セキュリティ更新
[2014-04-25] DSA-2914-1 drupal6 セキュリティ更新
[2014-04-25] DSA-2913-1 drupal7 セキュリティ更新
[2014-04-24] DSA-2912-1 openjdk-6 セキュリティ更新
[2014-04-24] DSA-2906-1 linux-2.6 特権の昇格/サービス拒否/情報漏洩
[2014-04-22] DSA-2911-1 icedove セキュリティ更新
[2014-04-18] DSA-2910-1 qemu-kvm セキュリティ更新
[2014-04-18] DSA-2909-1 qemu セキュリティ更新
[2014-04-17] DSA-2908-1 openssl セキュリティ更新
[2014-04-16] DSA-2907-1 Debian 旧安定版の長期サポート告知
[2014-04-15] DSA-2905-1 chromium-browser セキュリティ更新
[2014-04-15] DSA-2904-1 virtualbox セキュリティ更新
[2014-04-14] DSA-2903-1 strongswan セキュリティ更新
[2014-04-13] DSA-2902-1 curl セキュリティ更新
[2014-04-12] DSA-2901-1 wordpress セキュリティ更新
[2014-04-10] DSA-2900-1 jbigkit セキュリティ更新
[2014-04-09] DSA-2899-1 openafs セキュリティ更新
[2014-04-09] DSA-2898-1 imagemagick セキュリティ更新
[2014-04-08] DSA-2897-1 tomcat7 セキュリティ更新
[2014-04-07] DSA-2896-1 openssl セキュリティ更新
[2014-04-06] DSA-2895-1 prosody セキュリティ更新
[2014-04-05] DSA-2894-1 openssh セキュリティ更新
[2014-03-31] DSA-2893-1 openswan セキュリティ更新
[2014-03-31] DSA-2892-1 a2ps セキュリティ更新
[2014-03-30] DSA-2891-1 mediawiki, mediawiki-extensions セキュリティ更新
[2014-03-29] DSA-2890-1 libspring-java セキュリティ更新
[2014-03-28] DSA-2889-1 postfixadmin セキュリティ更新
[2014-03-27] DSA-2888-1 ruby-actionpack-3.2 セキュリティ更新
[2014-03-27] DSA-2887-1 ruby-actionmailer-3.2 セキュリティ更新
[2014-03-26] DSA-2886-1 libxalan2-java セキュリティ更新
[2014-03-26] DSA-2885-1 libyaml-libyaml-perl セキュリティ更新
[2014-03-26] DSA-2884-1 libyaml セキュリティ更新
[2014-03-23] DSA-2883-1 chromium-browser セキュリティ更新
[2014-03-20] DSA-2882-1 extplorer セキュリティ更新
[2014-03-19] DSA-2881-1 iceweasel セキュリティ更新
[2014-03-17] DSA-2880-1 python2.7 セキュリティ更新
[2014-03-13] DSA-2879-1 libssh セキュリティ更新
[2014-03-13] DSA-2878-1 virtualbox セキュリティ更新
[2014-03-12] DSA-2877-1 lighttpd セキュリティ更新
[2014-03-12] DSA-2876-1 cups セキュリティ更新
[2014-03-12] DSA-2875-1 cups-filters セキュリティ更新
[2014-03-12] DSA-2874-1 mutt セキュリティ更新
[2014-03-11] DSA-2873-1 file 複数の脆弱性
[2014-03-10] DSA-2872-1 udisks 複数の脆弱性
[2014-03-10] DSA-2871-1 wireshark 複数の脆弱性
[2014-03-08] DSA-2870-1 libyaml-libyaml-perl ヒープベースのバッファオーバーフロー
[2014-03-03] DSA-2869-1 gnutls26 証明書検証の誤り
[2014-03-02] DSA-2868-1 php5 サービス拒否
[2014-02-23] DSA-2867-1 otrs2 複数の脆弱性
[2014-02-22] DSA-2866-1 gnutls26 証明書検証の欠陥
[2014-02-20] DSA-2865-1 postgresql-9.1 複数の脆弱性
[2014-02-20] DSA-2864-1 postgresql-8.4 複数の脆弱性
[2014-02-18] DSA-2863-1 libtar ディレクトリトラバーサル
[2014-02-16] DSA-2862-1 chromium-browser 複数の脆弱性
[2014-02-16] DSA-2861-1 file サービス拒否
[2014-02-11] DSA-2860-1 parcimonie 情報漏洩
[2014-02-10] DSA-2859-1 pidgin 複数の脆弱性
[2014-02-10] DSA-2858-1 iceweasel 複数の脆弱性
[2014-02-08] DSA-2857-1 libspring-java 複数の脆弱性
[2014-02-07] DSA-2856-1 libcommons-fileupload-java サービス拒否
[2014-02-06] DSA-2852-1 libgadu ヒープベースのバッファオーバーフロー
[2014-02-05] DSA-2855-1 libav 複数の脆弱性
[2014-02-05] DSA-2854-1 mumble 複数の脆弱性
[2014-02-05] DSA-2853-1 horde3 リモートからのコードの実行
[2014-02-02] DSA-2851-1 drupal6 impersonation
[2014-01-31] DSA-2850-1 libyaml ヒープベースのバッファオーバーフロー
[2014-01-31] DSA-2849-1 curl 情報漏洩
[2014-01-23] DSA-2848-1 mysql-5.5 複数の脆弱性
[2014-01-20] DSA-2847-1 drupal7 複数の脆弱性
[2014-01-17] DSA-2846-1 libvirt 複数の脆弱性
[2014-01-17] DSA-2845-1 mysql-5.1 複数の脆弱性
[2014-01-15] DSA-2844-1 djvulibre 任意のコードの実行
[2014-01-13] DSA-2843-1 graphviz バッファオーバーフロー
[2014-01-13] DSA-2842-1 libspring-java サービス拒否
[2014-01-11] DSA-2841-1 movabletype-opensource クロスサイトスクリプティング
[2014-01-10] DSA-2840-1 srtp バッファオーバーフロー
[2014-01-08] DSA-2839-1 spice サービス拒否
[2014-01-07] DSA-2838-1 libxfont バッファオーバーフロー
[2014-01-07] DSA-2837-1 openssl プログラミングの誤り
[2014-01-05] DSA-2836-1 devscripts 任意のコードの実行
[2014-01-05] DSA-2835-1 asterisk バッファオーバーフロー
[2014-01-01] DSA-2834-1 typo3-src 複数の脆弱性
[2014-01-01] DSA-2833-1 openssl 複数の脆弱性
[2014-01-01] DSA-2832-1 memcached 複数の脆弱性

debian-security-announce メーリングリストを講読すると、最新の Debian セキュリティ情報を得ることができます。また、このメーリングリストのアーカイブを閲覧することもできます。