Beveiligingsadviezen voor 2014

[31 dec 2014] DSA-3117-1 php5 security update
[30 dec 2014] DSA-3116-1 polarssl security update
[29 dec 2014] DSA-3115-1 pyyaml security update
[29 dec 2014] DSA-3114-1 mime-support security update
[28 dec 2014] DSA-3113-1 unzip security update
[23 dec 2014] DSA-3112-1 sox security update
[23 dec 2014] DSA-3110-1 mediawiki security update
[22 dec 2014] DSA-3111-1 cpio security update
[21 dec 2014] DSA-3109-1 firebird2.5 security update
[20 dec 2014] DSA-3108-1 ntp security update
[20 dec 2014] DSA-3107-1 subversion security update
[20 dec 2014] DSA-3106-1 jasper security update
[16 dec 2014] DSA-3105-1 heirloom-mailx security update
[16 dec 2014] DSA-3104-1 bsd-mailx security update
[13 dec 2014] DSA-3103-1 libyaml-libyaml-perl security update
[13 dec 2014] DSA-3102-1 libyaml security update
[13 dec 2014] DSA-3101-1 c-icap security update
[12 dec 2014] DSA-3100-1 mediawiki security update
[11 dec 2014] DSA-3099-1 dbus security update
[11 dec 2014] DSA-3098-1 graphviz security update
[11 dec 2014] DSA-3096-1 pdns-recursor security update
[10 dec 2014] DSA-3097-1 unbound security update
[10 dec 2014] DSA-3095-1 xorg-server security update
[ 8 dec 2014] DSA-3094-1 bind9 security update
[ 8 dec 2014] DSA-3093-1 linux security update
[ 7 dec 2014] DSA-3092-1 icedove security update
[ 7 dec 2014] DSA-3091-1 getmail4 security update
[ 4 dec 2014] DSA-3090-1 iceweasel security update
[ 4 dec 2014] DSA-3089-1 jasper security update
[ 4 dec 2014] DSA-3088-1 qemu-kvm security update
[ 4 dec 2014] DSA-3087-1 qemu security update
[ 3 dec 2014] DSA-3086-1 tcpdump security update
[ 3 dec 2014] DSA-3085-1 wordpress security update
[ 1 dec 2014] DSA-3084-1 openvpn security update
[30 nov 2014] DSA-3083-1 mutt security update
[30 nov 2014] DSA-3082-1 flac security update
[29 nov 2014] DSA-3081-1 libvncserver security update
[29 nov 2014] DSA-3080-1 openjdk-7 security update
[28 nov 2014] DSA-3079-1 ppp security update
[27 nov 2014] DSA-3078-1 libksba security update
[26 nov 2014] DSA-3077-1 openjdk-6 security update
[25 nov 2014] DSA-3076-1 wireshark security update
[20 nov 2014] DSA-3075-1 drupal7 security update
[18 nov 2014] DSA-3074-1 php5 security update
[16 nov 2014] DSA-3073-1 libgcrypt11 security update
[11 nov 2014] DSA-3072-1 file security update
[11 nov 2014] DSA-3071-1 nss security update
[ 7 nov 2014] DSA-3070-1 kfreebsd-9 security update
[ 7 nov 2014] DSA-3069-1 curl security update
[ 7 nov 2014] DSA-3068-1 konversation security update
[ 6 nov 2014] DSA-3067-1 qemu-kvm security update
[ 6 nov 2014] DSA-3066-1 qemu security update
[ 6 nov 2014] DSA-3065-1 libxml-security-java security update
[ 4 nov 2014] DSA-3064-1 php5 security update
[ 2 nov 2014] DSA-3063-1 quassel security update
[ 1 nov 2014] DSA-3062-1 wget security update
[31 okt 2014] DSA-3061-1 icedove security update
[31 okt 2014] DSA-3060-1 linux security update
[29 okt 2014] DSA-3059-1 dokuwiki security update
[27 okt 2014] DSA-3058-1 torque security update
[26 okt 2014] DSA-3057-1 libxml2 security update
[26 okt 2014] DSA-3056-1 libtasn1-3 security update
[23 okt 2014] DSA-3055-1 pidgin security update
[20 okt 2014] DSA-3054-1 mysql-5.5 security update
[16 okt 2014] DSA-3053-1 openssl security update
[15 okt 2014] DSA-3052-1 wpa security update
[15 okt 2014] DSA-3051-1 drupal7 security update
[15 okt 2014] DSA-3050-1 iceweasel security update
[14 okt 2014] DSA-3049-1 wireshark security update
[ 8 okt 2014] DSA-3048-1 apt security update
[ 8 okt 2014] DSA-3047-1 rsyslog security update
[ 5 okt 2014] DSA-3046-1 mediawiki security update
[ 4 okt 2014] DSA-3045-1 qemu security update
[ 4 okt 2014] DSA-3044-1 qemu-kvm security update
[ 4 okt 2014] DSA-3042-1 exuberant-ctags security update
[ 1 okt 2014] DSA-3041-1 xen security update
[30 sep 2014] DSA-3040-1 rsyslog security update
[28 sep 2014] DSA-3039-1 chromium-browser security update
[27 sep 2014] DSA-3038-1 libvirt security update
[26 sep 2014] DSA-3037-1 icedove security update
[26 sep 2014] DSA-3036-1 mediawiki security update
[25 sep 2014] DSA-3035-1 bash security update
[25 sep 2014] DSA-3034-1 iceweasel security update
[25 sep 2014] DSA-3033-1 nss security update
[24 sep 2014] DSA-3032-1 bash security update
[23 sep 2014] DSA-3031-1 apt security update
[20 sep 2014] DSA-3030-1 mantis security update
[20 sep 2014] DSA-3029-1 nginx security update
[17 sep 2014] DSA-3028-1 icedove security update
[17 sep 2014] DSA-3027-1 libav security update
[16 sep 2014] DSA-3026-1 dbus security update
[16 sep 2014] DSA-3025-1 apt security update
[11 sep 2014] DSA-3024-1 gnupg security update
[11 sep 2014] DSA-3023-1 bind9 security update
[10 sep 2014] DSA-3022-1 curl security update
[10 sep 2014] DSA-3020-1 acpi-support security update
[ 9 sep 2014] DSA-3021-1 file security update
[ 4 sep 2014] DSA-3019-1 procmail security update
[ 3 sep 2014] DSA-3018-1 iceweasel security update
[ 2 sep 2014] DSA-3017-1 php-cas security update
[ 1 sep 2014] DSA-3016-1 lua5.2 security update
[ 1 sep 2014] DSA-3015-1 lua5.1 security update
[28 aug 2014] DSA-3014-1 squid3 security update
[27 aug 2014] DSA-3013-1 s3ql security update
[27 aug 2014] DSA-3012-1 eglibc security update
[23 aug 2014] DSA-3011-1 mediawiki security update
[22 aug 2014] DSA-3010-1 python-django security update
[21 aug 2014] DSA-3009-1 python-imaging security update
[21 aug 2014] DSA-3008-1 php5 security update
[21 aug 2014] DSA-2940-1 libstruts1.2-java security update
[20 aug 2014] DSA-3007-1 cacti security update
[18 aug 2014] DSA-3006-1 xen security update
[14 aug 2014] DSA-3005-1 gpgme1.0 security update
[11 aug 2014] DSA-3004-1 kde4libs security update
[10 aug 2014] DSA-3003-1 libav security update
[10 aug 2014] DSA-3002-1 wireshark security update
[ 9 aug 2014] DSA-3001-1 wordpress security update
[ 9 aug 2014] DSA-3000-1 krb5 security update
[ 9 aug 2014] DSA-2999-1 drupal7 security update
[ 7 aug 2014] DSA-2998-1 openssl security update
[ 5 aug 2014] DSA-2997-1 reportbug security update
[ 3 aug 2014] DSA-2996-1 icedove security update
[ 3 aug 2014] DSA-2995-1 lzo2 security update
[31 jul 2014] DSA-2994-1 nss security update
[31 jul 2014] DSA-2993-1 tor security update
[29 jul 2014] DSA-2992-1 linux security update
[27 jul 2014] DSA-2991-1 modsecurity-apache security update
[27 jul 2014] DSA-2990-1 cups security update
[24 jul 2014] DSA-2989-1 apache2 security update
[24 jul 2014] DSA-2988-1 transmission security update
[23 jul 2014] DSA-2987-1 openjdk-7 security update
[23 jul 2014] DSA-2986-1 iceweasel security update
[22 jul 2014] DSA-2985-1 mysql-5.5 security update
[22 jul 2014] DSA-2984-1 acpi-support security update
[20 jul 2014] DSA-2983-1 drupal7 security update
[19 jul 2014] DSA-2982-1 ruby-activerecord-3.2 security update
[18 jul 2014] DSA-2981-1 polarssl security update
[17 jul 2014] DSA-2980-1 openjdk-6 security update
[17 jul 2014] DSA-2979-1 fail2ban security update
[11 jul 2014] DSA-2978-1 libxml2 security update
[11 jul 2014] DSA-2977-1 libav security update
[10 jul 2014] DSA-2976-1 eglibc security update
[ 9 jul 2014] DSA-2975-1 phpmyadmin security update
[ 8 jul 2014] DSA-2974-1 php5 security update
[ 7 jul 2014] DSA-2973-1 vlc security update
[ 6 jul 2014] DSA-2972-1 linux security update
[ 2 jul 2014] DSA-2971-1 dbus security update
[29 jun 2014] DSA-2970-1 cacti security update
[27 jun 2014] DSA-2969-1 libemail-address-perl security update
[27 jun 2014] DSA-2968-1 gnupg2 security update
[25 jun 2014] DSA-2967-1 gnupg security update
[23 jun 2014] DSA-2966-1 samba security update
[22 jun 2014] DSA-2965-1 tiff security update
[21 jun 2014] DSA-2964-1 iodine security update
[17 jun 2014] DSA-2963-1 lucene-solr security update
[17 jun 2014] DSA-2962-1 nspr security update
[16 jun 2014] DSA-2961-1 php5 security update
[16 jun 2014] DSA-2960-1 icedove security update
[14 jun 2014] DSA-2959-1 chromium-browser security update
[12 jun 2014] DSA-2958-1 apt security update
[12 jun 2014] DSA-2957-1 mediawiki security update
[11 jun 2014] DSA-2956-1 icinga security update
[11 jun 2014] DSA-2955-1 iceweasel security update
[ 9 jun 2014] DSA-2954-1 dovecot security update
[ 8 jun 2014] DSA-2953-1 dpkg security update
[ 5 jun 2014] DSA-2952-1 kfreebsd-9 security update
[ 5 jun 2014] DSA-2951-1 mupdf security update
[ 5 jun 2014] DSA-2950-1 openssl security update
[ 5 jun 2014] DSA-2949-1 linux security update
[ 4 jun 2014] DSA-2948-1 python-bottle security update
[ 4 jun 2014] DSA-2947-1 libav security update
[ 4 jun 2014] DSA-2946-1 python-gnupg security update
[ 3 jun 2014] DSA-2945-1 chkrootkit security update
[ 1 jun 2014] DSA-2944-1 gnutls26 security update
[ 1 jun 2014] DSA-2943-1 php5 security update
[ 1 jun 2014] DSA-2942-1 typo3-src security update
[ 1 jun 2014] DSA-2941-1 lxml security update
[31 mei 2014] DSA-2939-1 chromium-browser security update
[27 mei 2014] DSA-2938-1 Availability of LTS support for Debian 6.0 / squeeze
[27 mei 2014] DSA-2937-1 mod-wsgi security update
[23 mei 2014] DSA-2936-1 torque security update
[21 mei 2014] DSA-2935-1 libgadu security update
[19 mei 2014] DSA-2934-1 python-django security update
[19 mei 2014] DSA-2933-1 qemu-kvm security update
[19 mei 2014] DSA-2932-1 qemu security update
[18 mei 2014] DSA-2931-1 openssl security update
[17 mei 2014] DSA-2930-1 chromium-browser security update
[16 mei 2014] DSA-2929-1 ruby-actionpack-3.2 security update
[14 mei 2014] DSA-2928-1 linux-2.6 privilege escalation/denial of service/information leak
[13 mei 2014] DSA-2927-1 libxfont security update
[12 mei 2014] DSA-2926-1 linux security update
[ 8 mei 2014] DSA-2925-1 rxvt-unicode security update
[ 5 mei 2014] DSA-2924-1 icedove security update
[ 5 mei 2014] DSA-2923-1 openjdk-7 security update
[ 5 mei 2014] DSA-2922-1 strongswan security update
[ 4 mei 2014] DSA-2921-1 xbuffy security update
[ 3 mei 2014] DSA-2920-1 chromium-browser security update
[ 3 mei 2014] DSA-2919-1 mysql-5.5 security update
[30 apr 2014] DSA-2918-1 iceweasel security update
[28 apr 2014] DSA-2917-1 super security update
[28 apr 2014] DSA-2916-1 libmms security update
[28 apr 2014] DSA-2915-1 dpkg security update
[25 apr 2014] DSA-2914-1 drupal6 security update
[25 apr 2014] DSA-2913-1 drupal7 security update
[24 apr 2014] DSA-2912-1 openjdk-6 security update
[24 apr 2014] DSA-2906-1 linux-2.6 privilege escalation/denial of service/information leak
[22 apr 2014] DSA-2911-1 icedove security update
[18 apr 2014] DSA-2910-1 qemu-kvm security update
[18 apr 2014] DSA-2909-1 qemu security update
[17 apr 2014] DSA-2908-1 openssl security update
[16 apr 2014] DSA-2907-1 announcement of long term support for Debian oldstable
[15 apr 2014] DSA-2905-1 chromium-browser security update
[15 apr 2014] DSA-2904-1 virtualbox security update
[14 apr 2014] DSA-2903-1 strongswan security update
[13 apr 2014] DSA-2902-1 curl security update
[12 apr 2014] DSA-2901-1 wordpress security update
[10 apr 2014] DSA-2900-1 jbigkit security update
[ 9 apr 2014] DSA-2899-1 openafs security update
[ 9 apr 2014] DSA-2898-1 imagemagick security update
[ 8 apr 2014] DSA-2897-1 tomcat7 security update
[ 7 apr 2014] DSA-2896-1 openssl security update
[ 6 apr 2014] DSA-2895-1 prosody security update
[ 5 apr 2014] DSA-2894-1 openssh security update
[31 mrt 2014] DSA-2893-1 openswan security update
[31 mrt 2014] DSA-2892-1 a2ps security update
[30 mrt 2014] DSA-2891-1 mediawiki, mediawiki-extensions security update
[29 mrt 2014] DSA-2890-1 libspring-java security update
[28 mrt 2014] DSA-2889-1 postfixadmin security update
[27 mrt 2014] DSA-2888-1 ruby-actionpack-3.2 security update
[27 mrt 2014] DSA-2887-1 ruby-actionmailer-3.2 security update
[26 mrt 2014] DSA-2886-1 libxalan2-java security update
[26 mrt 2014] DSA-2885-1 libyaml-libyaml-perl security update
[26 mrt 2014] DSA-2884-1 libyaml security update
[23 mrt 2014] DSA-2883-1 chromium-browser security update
[20 mrt 2014] DSA-2882-1 extplorer security update
[19 mrt 2014] DSA-2881-1 iceweasel security update
[17 mrt 2014] DSA-2880-1 python2.7 security update
[13 mrt 2014] DSA-2879-1 libssh security update
[13 mrt 2014] DSA-2878-1 virtualbox security update
[12 mrt 2014] DSA-2877-1 lighttpd security update
[12 mrt 2014] DSA-2876-1 cups security update
[12 mrt 2014] DSA-2875-1 cups-filters security update
[12 mrt 2014] DSA-2874-1 mutt security update
[11 mrt 2014] DSA-2873-1 file several vulnerabilities
[10 mrt 2014] DSA-2872-1 udisks several vulnerabilities
[10 mrt 2014] DSA-2871-1 wireshark several vulnerabilities
[ 8 mrt 2014] DSA-2870-1 libyaml-libyaml-perl heap-based buffer overflow
[ 3 mrt 2014] DSA-2869-1 gnutls26 incorrect certificate verification
[ 2 mrt 2014] DSA-2868-1 php5 denial of service
[23 feb 2014] DSA-2867-1 otrs2 several vulnerabilities
[22 feb 2014] DSA-2866-1 gnutls26 certificate verification flaw
[20 feb 2014] DSA-2865-1 postgresql-9.1 several vulnerabilities
[20 feb 2014] DSA-2864-1 postgresql-8.4 several vulnerabilities
[18 feb 2014] DSA-2863-1 libtar directory traversal
[16 feb 2014] DSA-2862-1 chromium-browser several vulnerabilities
[16 feb 2014] DSA-2861-1 file denial of service
[11 feb 2014] DSA-2860-1 parcimonie information disclosure
[10 feb 2014] DSA-2859-1 pidgin several vulnerabilities
[10 feb 2014] DSA-2858-1 iceweasel several vulnerabilities
[ 8 feb 2014] DSA-2857-1 libspring-java several vulnerabilities
[ 7 feb 2014] DSA-2856-1 libcommons-fileupload-java denial of service
[ 6 feb 2014] DSA-2852-1 libgadu heap-based buffer overflow
[ 5 feb 2014] DSA-2855-1 libav several vulnerabilities
[ 5 feb 2014] DSA-2854-1 mumble several vulnerabilities
[ 5 feb 2014] DSA-2853-1 horde3 remote code execution
[ 2 feb 2014] DSA-2851-1 drupal6 impersonation
[31 jan 2014] DSA-2850-1 libyaml heap-based buffer overflow
[31 jan 2014] DSA-2849-1 curl information disclosure
[23 jan 2014] DSA-2848-1 mysql-5.5 several vulnerabilities
[20 jan 2014] DSA-2847-1 drupal7 several vulnerabilities
[17 jan 2014] DSA-2846-1 libvirt several vulnerabilities
[17 jan 2014] DSA-2845-1 mysql-5.1 several vulnerabilities
[15 jan 2014] DSA-2844-1 djvulibre arbitrary code execution
[13 jan 2014] DSA-2843-1 graphviz buffer overflow
[13 jan 2014] DSA-2842-1 libspring-java denial of service
[11 jan 2014] DSA-2841-1 movabletype-opensource cross-site scripting
[10 jan 2014] DSA-2840-1 srtp buffer overflow
[ 8 jan 2014] DSA-2839-1 spice denial of service
[ 7 jan 2014] DSA-2838-1 libxfont buffer overflow
[ 7 jan 2014] DSA-2837-1 openssl programming error
[ 5 jan 2014] DSA-2836-1 devscripts arbitrary code execution
[ 5 jan 2014] DSA-2835-1 asterisk buffer overflow
[ 1 jan 2014] DSA-2834-1 typo3-src several vulnerabilities
[ 1 jan 2014] DSA-2833-1 openssl several vulnerabilities
[ 1 jan 2014] DSA-2832-1 memcached several vulnerabilities

U kunt de recentste beveiligingsadviezen van Debian krijgen door in te tekenen op onze mailinglijst debian-security-announce. U kunt ook bladeren in de archieven van de lijst.