Debian Security Advisory

DLA-197-1 libvncserver -- LTS security update

Date Reported:
14 Apr 2015
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 762745.
In Mitre's CVE dictionary: CVE-2014-6051, CVE-2014-6052, CVE-2014-6053, CVE-2014-6054, CVE-2014-6055.
More information:

Several vulnerabilities have been discovered in libvncserver, a library to implement VNC server functionality. These vulnerabilities might result in the execution of arbitrary code or denial of service in both the client and the server side.

For the oldstable distribution (squeeze), these problems have been fixed in version 0.9.7-2+deb6u1.

This update has been prepared by Nguyen Cong.