Debian Security Advisory

DLA-295-1 conntrack -- LTS security update

Date Reported:
19 Aug 2015
Affected Packages:
conntrack
Vulnerable:
Yes
Security database references:
In Mitre's CVE dictionary: CVE-2015-6496.
More information:

"jann" discovered that in certain configurations, if the relevant conntrack kernel module is not loaded, conntrackd will crash when handling DCCP, SCTP or ICMPv6 packets. In the version found in Debian 6.0 squeeze, this vulnerability only applies to ICMPv6.

For the oldoldstable distribution (squeeze), this problem has been fixed in version 1:0.9.14-2+deb6u1.

For the oldstable distribution (wheezy) and stable distribution (jessie), this problem will be fixed soon.