Debian Security Advisory

DLA-308-1 bind9 -- LTS security update

Date Reported:
10 Sep 2015
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2015-5722.
More information:

Hanno Böck from the Fuzzing Project discovered that incorrect validation of DNSSEC-signed records in the Bind DNS server could result in denial of service.

For Debian 6 Squeeze, this issue has been fixed in bind9 version 1:9.7.3.dfsg-1~squeeze17. We recomend you to upgrade your bind9 packages.