Debian Security Advisory

DLA-346-1 openjdk-6 -- LTS security update

Date Reported:
24 Nov 2015
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2015-4734, CVE-2015-4803, CVE-2015-4805, CVE-2015-4806, CVE-2015-4835, CVE-2015-4842, CVE-2015-4843, CVE-2015-4844, CVE-2015-4860, CVE-2015-4872, CVE-2015-4881, CVE-2015-4882, CVE-2015-4883, CVE-2015-4893, CVE-2015-4903, CVE-2015-4911.
More information:

Several vulnerabilities have been discovered in OpenJDK, an implementation of the Oracle Java platform. These vulnerabilities relate to execution of arbitrary code, breakouts of the Java sandbox, information disclosure and denial of service.

For Debian 6 Squeeze, these problems have been fixed in openjdk-6 version 6b37-1.13.9-1~deb6u1.

We recommend you to upgrade your openjdk-6 packages.