Debian Security Advisory

DLA-357-1 libphp-snoopy -- LTS security update

Date Reported:
30 Nov 2015
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 778634.
In Mitre's CVE dictionary: CVE-2008-7313, CVE-2014-5008.
More information:

It was discovered that missing input sanitizing in Snoopy, a PHP class that simulates a web browser may result in the execution of arbitrary commands.

For the oldoldstable distribution (squeeze-lts), this problem has been fixed in version 2.0.0-1~deb6u1.

We recommend that you upgrade your libphp-snoopy packages.