Debian Security Advisory

DLA-365-1 foomatic-filters -- LTS security update

Date Reported:
09 Dec 2015
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 806886.
In Mitre's CVE dictionary: CVE-2015-8327.
More information:

It was discovered that there was an injection vulnerability in foomatic-filters which is used by printer spoolers to convert incoming PostScript data into the printer's native format.

For Debian 6 Squeeze, this issue has been fixed in foomatic-filters version 4.0.5-6+squeeze2+deb6u11