Debian Security Advisory

DLA-370-1 bind9 -- LTS security update

Date Reported:
17 Dec 2015
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2015-8000.
More information:

It was discovered that the BIND DNS server does not properly handle the parsing of incoming responses, allowing some records with an incorrect class to be accepted by BIND instead of being rejected as malformed. This can trigger a REQUIRE assertion failure when those records are subsequently cached. A remote attacker can exploit this flaw to cause a denial of service against servers performing recursive queries.